Наверх
3 комментария 14/12/2017

Google Assistant вскоре будет доступен на смартфонах с Android 5.0

Google Assistant вскоре будет доступен на смартфонах с Android 5.0

В планах компании Google – внедрение поддержки фирменного голосового помощника для как можно большего числа устройств. Поэтому, в скоро времени Google Assistant станет доступен на старых смартфонах, работающих на Android 5.0 Lollipop.

Google Assistant дебютировал в прошлом году вместе с первым поколением смартфонов Google Pixel. С тех пор он стал доступен всем владельцам Android-смартфонов с версией операционной системы не ниже 6.0 Marshmallow.

Теперь же Google официально объявила о том, что пользоваться помощником смогут владельцы смартфонов с Android 5.0 Lollipop. Кроме того, компания порадовала и владельцев планшетов, у которых установлена ОС Android 6.0 Marshmallow или выше – они также смогут управлять помощником.

Напомню, что пообщаться с Google Assistant вы пока что можете только на английском, французском, немецком, итальянском, испанском, португальском, японском, корейском, индонезийском языках и на хинди. Надеюсь, что в скором времени помощник получит поддержку и русского языка.

Кстати, для владельцев старых Android-устройств со слабым железом, есть еще одна хорошая новость – Google продолжает выпускать облегченные версии собственных приложений. К примеру, вчера в Play Store появилась лайт-версия Google Maps Go. Также недавно вышли программы Files Go и Google Go.

Если вы нашли ошибку, пожалуйста, выделите фрагмент текста и нажмите Ctrl+Enter.

Загрузка...

3 комментария

сначала новые
по рейтингу сначала новые по хронологии
1
Пафосный юзер

С тех пор он стал доступен всем владельцам Android-смартфонов с версией операционной системы не ниже 6.0 Marshmallow.

Мне как владельцу Андроид смартфона с версией 6,0 он никак не стал доступен.

Автор2
Евгений Коваленко

Язык системы - английский стоит?

3
Denis Haritonov

Q/A day будет?

Добавить комментарий

Такой e-mail уже зарегистрирован. Воспользуйтесь формой входа или введите другой.

Вы ввели некорректные логин или пароль

Извините, для комментирования необходимо войти.

Modal box

Сообщить об опечатке

Текст, который будет отправлен нашим редакторам: